Problème avec la fonction Recherche Avancée

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec la fonction Recherche Avancée

Message  xafred le Mar 3 Mai 2011 - 11:00

Bonjour,

Je rencontre un petit problème chaque fois que j'essaie d'utiliser le menu "rechercher". La fenêtre s'ouvre mais impossible d'entrer le moindre mot, de plus cocher le mode "messages" vous envoie immédiatement sur un site de téléphonie mobile ou d'achat de pneus...
avatar
xafred

Messages : 141
Date d'inscription : 31/10/2010

Voir le profil de l'utilisateur http://atthevillarose.blogspot.com

Revenir en haut Aller en bas

Re : Problème avec la fonction Recherche Avancée

Message  Mister Y le Mar 3 Mai 2011 - 11:05

Aucun probleme de mon cote. Pourriez-vous fournir plus de details et preciser exactement quelle(s) recherche(s) vous avez faites (i.e. comment vous avez renseigne chaque champ) afin que j'essaie de le reproduire ?

Edit: Question idiote puisque vous indiquez ne pas pouvoir saisir de texte. J'ai fait plusieurs tentatives et je n'ai aucun probleme. J'ai remarque que des publicites apparaissaient derriere la fenetre de recherche. Est-il possible que le site de telephonie mobile corresponde a l'une d'entre elles ?

Mister Y

Messages : 278
Date d'inscription : 19/03/2011
Localisation : Londres

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème avec la fonction Recherche Avancée

Message  xafred le Mar 3 Mai 2011 - 16:28

Rebonjour.

Le problème semble lié au navigateur. Sous Opera le menu "rechercher" ne fonctionne pas alors qu'il fonctionne en effet parfaitement sous IE. Un problème de comptabilité je suppose.

avatar
xafred

Messages : 141
Date d'inscription : 31/10/2010

Voir le profil de l'utilisateur http://atthevillarose.blogspot.com

Revenir en haut Aller en bas

Re: Problème avec la fonction Recherche Avancée

Message  Mister Y le Mar 3 Mai 2011 - 16:48

Justement je n'ai aucun probleme que ce soit avec Internet Explorer, Firefox ou Opera. J'avais teste les 3 avant de repondre ce midi. Il est toutefois possible que le probleme vienne du fait que certaines options JavaScript soient desactivees dans votre condiguration Opera. En tous cas je peux reproduire un comportement similaire a celui decrit en changeant les options de mon navigateur.

Pour acceder aux preferences en question, faites un clic-droit avec la souris n'importe ou sur la page et selectionnez l'avant-dernier element du menu contextuel afin d'editer les preferences du site. Dans la fenetre qui apparait, selectionnez l'avant-dernier onglet (qui se rapporte au scripting). Afin que la fonction de recherche fonctionne correctement, il faut que la 4eme case (celle se rapportant a la detection d'evenements) soit cochee.

Mister Y

Messages : 278
Date d'inscription : 19/03/2011
Localisation : Londres

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème avec la fonction Recherche Avancée

Message  Gregory le Mar 3 Mai 2011 - 16:56

Idem.
J'ai essayé avec Opera (une ancienne version cependant) et ça fonctionne sans problème.
C'est peut-être effectivement lié à Javascript.
Concernant les pubs, elles sont imposées par forumactif, on ne peut hélas pas les retirer du forum.
avatar
Gregory
Admin

Messages : 688
Date d'inscription : 01/09/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème avec la fonction Recherche Avancée

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum